Suite à la conversion du forum vers phpBB, il est possible que certains comptes n'acceptent plus le mot de passe.
Si vous votre mot de passe est rejeté, nous vous conseillons de le réinitialiser en passant par le lien "J’ai oublié mon mot de passe"

"Dark Castle" ne démarre pas (j'utilise Basilisk)

Répondre   Page 1 sur 1  [ 4 messages ]
Auteur Message
SUX-666
Sujet du message : "Dark Castle" ne démarre pas (j'utilise Basilisk)
Publié : 26 février 2012, 15:25
New member
Hors-ligne
 
Messages : 1
Inscription : 26 février 2012, 15:20
 
Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?


Haut
Profil Citer
Pascal 77
Sujet du message :
Publié : 26 février 2012, 16:16
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 464
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
SUX-666 a écrit :
Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?
Et tu utilises quel système (version de Mac OS dans le Mac émulé), avec Basilisk ?

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
melomac
Sujet du message :
Publié : 01 avril 2018, 01:46
New member
Avatar de l’utilisateur
Hors-ligne
 
Messages : 7
Inscription : 01 avril 2018, 00:33
 
Je profite de ton sujet pour faire part à la communauté d'une découverte concernant les jeux qui ne sont pas adaptés à MultiFinder et System 7 : Dark Castle et Beyond Dark Castle en font partie.

L'application Dark Castle affiche l'intro, puis elle lance une autre application : Data A. Lors de ce lancement, s'il y a des fenêtres ouvertes, l'affichage et le premier plan s'emmêlent les pinceaux.

Pour contourner ce problème, j'utilise NoFinder, un outil Developer d'Apple, qui permet de quitter des applications, et aussi d'en lancer d'autres.

Ainsi, je quitte le Finder, ferme la fenêtre de NoFinder, utilise l'élément "Launch a Process..." du menu "Process" pour propulser Dark Castle, et ça juste marche (tm).


Dernière modification par melomac le 01 avril 2018, 02:00, modifié 1 fois.

Haut
Profil Citer
AnN
Sujet du message :
Publié : 04 avril 2018, 21:57
Administrator
Avatar de l’utilisateur
Hors-ligne
 
Messages : 250
Inscription : 13 novembre 2011, 09:12
 
Dark Castle fonctionne plutôt avec MiniVmac.


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 4 messages ]
Revenir à « Comment ça marche ? »
Aller :