Le Forum du Grenier du Mac
http://grenier-du-mac.net/forum/

"Dark Castle" ne démarre pas (j'utilise Basilisk)
http://grenier-du-mac.net/forum/viewtopic.php?f=5&t=15
Page 1 sur 1
Auteur :  SUX-666 [ 26 février 2012, 15:25 ]
Sujet du message :  "Dark Castle" ne démarre pas (j'utilise Basilisk)

Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?

Auteur :  Pascal 77 [ 26 février 2012, 16:16 ]
Sujet du message : 

SUX-666 a écrit :
Je suis dans Basilisk, j'ai dézippé le fichier de Dark Castle, l'icône avec le château apparaît etc. mais quand je double clique dessus rien ne se passe... Une idée ?
Et tu utilises quel système (version de Mac OS dans le Mac émulé), avec Basilisk ?

Auteur :  melomac [ 01 avril 2018, 01:46 ]
Sujet du message : 

Je profite de ton sujet pour faire part à la communauté d'une découverte concernant les jeux qui ne sont pas adaptés à MultiFinder et System 7 : Dark Castle et Beyond Dark Castle en font partie.

L'application Dark Castle affiche l'intro, puis elle lance une autre application : Data A. Lors de ce lancement, s'il y a des fenêtres ouvertes, l'affichage et le premier plan s'emmêlent les pinceaux.

Pour contourner ce problème, j'utilise NoFinder, un outil Developer d'Apple, qui permet de quitter des applications, et aussi d'en lancer d'autres.

Ainsi, je quitte le Finder, ferme la fenêtre de NoFinder, utilise l'élément "Launch a Process..." du menu "Process" pour propulser Dark Castle, et ça juste marche (tm).

Auteur :  AnN [ 04 avril 2018, 21:57 ]
Sujet du message : 

Dark Castle fonctionne plutôt avec MiniVmac.

Page 1 sur 1 Fuseau horaire sur UTC
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/