Suite à la conversion du forum vers phpBB, il est possible que certains comptes n'acceptent plus le mot de passe.
Si vous votre mot de passe est rejeté, nous vous conseillons de le réinitialiser en passant par le lien "J’ai oublié mon mot de passe"

Nostalgie du Macintosh !

Répondre   Page 2 sur 2  [ 32 messages ]
Aller sur la page « 1 2
Auteur Message
diorra
Sujet du message :
Publié : 29 janvier 2018, 21:17
New member
Hors-ligne
 
Messages : 1
Inscription : 29 janvier 2018, 21:13
 
Bonjour à tous, j'ai hérité de mon frère un Mac Tam Spartacus mais l'écran ne s'allume pas. La machine tourne, le ventilo aussi, mais rien a l'ecran. En plus la diode verte ne s'allume pas. J'ai essayé le reglage devant du constraste de l'ecran , debranché les periphériques, enlever la disquette et cd de demarrage. Bref rien ne se fait l'ecran ne s'allume pas. Quel est le composant derriere relié à l'ecran .? merci pour votre aide


Haut
Profil Citer
Pascal 77
Sujet du message :
Publié : 30 janvier 2018, 21:28
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 475
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
Le TAM était équipé d'une puce vidéo ATI Rage IIc, hélas, rien n'y était prévu pour y connecter un écran externe qui aurait permis de vérifier le bon fonctionnement de cette puce. Une autre cause possible serait un problème au niveau du rétro-éclairage. Dans ce dernier cas, Mac allumé, dans le noir, essaie d'éclairer le haut à gauche de l'écran au moyen d'une lampe de poche (à LED, c'est mieux). Si tu distingue la pomme du menu, le problème se situer là.

Sinon, voici ce que dit (en anglais) la documentation à propos des symptômes que tu décris :
la doc a écrit :
Problems turning on or starting up your computer
The computer is turned on but the screen is dark.
One of the following is probably the cause:
- You have a screen saver program that darkens the screen when the computer has not been used for a certain period of time.
Press a key or move the pointer to turn off the screen saver. (Screen saver programs interfere with the computer’s power conservation feature, so you may want to remove the screen saver or keep it turned off.)
- Your computer has gone to sleep due to inactivity. “Wake it up” by pressing the Power key (marked with a π) on the keyboard.
- The screen’s brightness control (¤) is not adjusted properly. Check the screen’s brightness control and turn it up if necessary.
- There is something wrong with the power supply to the computer. Turn the bass unit over and check the recessed well on the underside. You should see a green status light. If the green status light is not on, try plugging the computer into a different outlet.
Make sure that the flow of air around the bass unit is not blocked.
Le dernier cas semble bien correspondre à ta description !

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
jvernet
Sujet du message :
Publié : 31 janvier 2018, 09:27
Member
Hors-ligne
 
Messages : 80
Inscription : 13 mars 2012, 10:42
 
Est ce que, au moins, il fait BONG à l'allumage ?


Haut
Profil Citer
Pascal 77
Sujet du message :
Publié : 01 février 2018, 11:38
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 475
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
jvernet a écrit :
Est ce que, au moins, il fait BONG à l'allumage ?
"La machine tourne", donc, soit le shime retentit bien, soit il y a un son de sad-mac (genre bruit de verre brisé), les machines de cet époque n'étaient silencieuses que lorsqu'elles ne démarraient pas.

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
jvernet
Sujet du message :
Publié : 02 février 2018, 09:51
Member
Hors-ligne
 
Messages : 80
Inscription : 13 mars 2012, 10:42
 
Pascal 77 a écrit :
jvernet a écrit :
Est ce que, au moins, il fait BONG à l'allumage ?
"La machine tourne", donc, soit le shime retentit bien, soit il y a un son de sad-mac (genre bruit de verre brisé), les machines de cet époque n'étaient silencieuses que lorsqu'elles ne démarraient pas.
J'ai quelques machines qui démarrent les ventilos mais qui font rien de rien (un LC 475 sans pile, par exemple). Le disque gratouille même un peu, mais aucun shime ou sad.


Haut
Profil Citer
Pascal 77
Sujet du message :
Publié : 03 février 2018, 10:24
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 475
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
jvernet a écrit :
Pascal 77 a écrit :
jvernet a écrit :
Est ce que, au moins, il fait BONG à l'allumage ?
"La machine tourne", donc, soit le shime retentit bien, soit il y a un son de sad-mac (genre bruit de verre brisé), les machines de cet époque n'étaient silencieuses que lorsqu'elles ne démarraient pas.
J'ai quelques machines qui démarrent les ventilos mais qui font rien de rien (un LC 475 sans pile, par exemple). Le disque gratouille même un peu, mais aucun shime ou sad.
Oui, mais le Spartacus est de fait un 5500 redessiné, et pour avoir eu deux 5500, je peux te dire que quelque soit le problème, il font du bruit au démarrage.

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
Emuzone
Sujet du message :
Publié : 06 février 2018, 17:05
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 244
Inscription : 13 novembre 2011, 11:22
 
C'est surtout une belle bête qui aujourd'hui est pas mal recherchée par les fans d'Apple (à des prix parfois un peu fou), dommage qu'il ne soit pas opérationnel.

_________________

http://www.mac-emu.net le site francophone de l'émulation sur MacOS.


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 2 sur 2  [ 32 messages ]
Revenir à « Troc tout » | Aller sur la page « 1 2
Aller :
cron