Suite à la conversion du forum vers phpBB, il est possible que certains comptes n'acceptent plus le mot de passe.
Si vous votre mot de passe est rejeté, nous vous conseillons de le réinitialiser en passant par le lien "J’ai oublié mon mot de passe"

Boîtier Apple CDRom 300 SCSI

Répondre   Page 1 sur 1  [ 3 messages ]
Auteur Message
Pascal 77
Sujet du message : Boîtier Apple CDRom 300 SCSI
Publié : 07 octobre 2018, 12:48
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 464
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
Avis aux collectionneurs de la région parisienne : j'ai le boîtier cité en titre, que je comptais utiliser avec le Zip 100 SCSI interne qu'AnN m'avait donné l'an passé, hélas, celui-ci est H.S., tout comme le lecteur de CD que contenait le dit boîtier à l'origine, donc si quelqu'un en RP a un disque SCSI, un lecteur/graveur ou autre périphérique SCSI interne qu'il ne peut utiliser, je peux lui céder ce boîtier, que j'ai testé, et qui est parfaitement opérationnel (c'est une proposition de don, hein, pas de vente).

Je précise "en RP", car vu l'engin, je ne veux pas faire d'expédition, trop compliqué à emballer. Par contre, dans un rayon raisonnable (disons une centaine de km maxi) autour de Meaux (77), je peux même, en semaine, faire une livraison à domicile, à condition que ça soit une journée sans précipitation (livraison en moto).

Me contacter par "mail forum".

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
AnN
Sujet du message :
Publié : 08 octobre 2018, 09:06
Administrator
Avatar de l’utilisateur
Hors-ligne
 
Messages : 250
Inscription : 13 novembre 2011, 09:12
 
Le ZIP était HS ? Dommage, il a toujours bien fonctionné pourtant, il n'a pas dû apprécier cette inactivité de plusieurs année.


Haut
Profil Citer
Pascal 77
Sujet du message :
Publié : 08 octobre 2018, 12:04
Moderaptor
Avatar de l’utilisateur
Hors-ligne
 
Messages : 464
Inscription : 14 novembre 2011, 10:34
Contact : AOL
 
AnN a écrit :
Le ZIP était HS ? Dommage, il a toujours bien fonctionné pourtant, il n'a pas dû apprécier cette inactivité de plusieurs année.
En fait, c'est visiblement une panne électronique, mis sous tension, rien ne se produit, normalement, le bouton d'éjection s'allume un court instant, et un moteur tourne un instant à vide lorsqu'on le fait, là, rien de rien.

Cela dit, je pensais que c'était un ZIP IDE, or, c'était un SCSI, donc, il n'aurait pas résolu mon problème.

_________________

Un Windows pour les gouverner tous, un Windows pour les trouver, et dans les ténèbres, les lier … Euuh je vais pitêt rester sur Mac !


Haut
Profil Citer
Afficher : Trier par : Ordre :
Répondre   Page 1 sur 1  [ 3 messages ]
Revenir à « Troc tout »
Aller :
cron